
- Type: USB / Ethernet
- Standards: USB 3.0
- Ports: 2 x USB 3.0 1 x USB C for data 1 x USB C for power 2 x SD card readers 1 x HDMI 1 x 3.5mm audio port
- Dimensions: 7" x 3.82" x 1"
- Model #: VUC-2081D
- Item #: N82E16817130333
- Return Policy: Standard Return Policy
Small, have a 90° angled cable and have non-slip feet.

- Brand: Intel
- Part Number: X550-T2
- Speed: Dual-port 100Mb/s: 3.9 W (Typical Power) 4.9 W (Maximum Power) Dual-port 1GbE 5.5 W (Typical Power) 6.4 W (Maximum Power) Dual-port 10GbE 11.2 W (Typical Power) 13.0 W (Maximum Power)
- Connectors: 2 x RJ45
- Model #: X550T2
- Item #: 9SIADGE9310575
- Return Policy: View Return Policy
This is the real deal. It comes with full and half height brackets.

- Wireless Data Rates: Speed up to 2400Mbps (The router must support 802.11ax)
- Frequency Band: 2.4Ghz/5Ghz/6Ghz
- Type: M.2 Wi-FI Adapter
- Standards: IEEE 802.11ax/ac
- Model #: AX210 Kit
- Item #: 9SIASPTKAP0815
- Return Policy: View Return Policy
- Solid, stable performance - Cables for antennas are (just) long enough to stretch to the cutouts on my MB faceplate. - Allowed me to spend less: I bought a wi-fi capable MB (ARock B55M Steel Legend) and this card vs. a MB with wi-fi already installed. - Allowed me to ensure the wi-fi was as future proof as possible vs on-board MB wi-fi.

- Specifications: Standards and Protocols: IEEE Std 802.3, 802.3ab, 802.3bz, 82.3an Power Supply: 3.3V Max. Cable Length: - 100BASE-TX: UTP cat .5 or above (max. 100m) - 1000BASE-T/2.5GBASE-T/5GBASE-T: UTP cat.5e or above (max. 100m) - 10GBASE-T: UTP cat.6a or above (max. 30m) Data Rate: 10.3 Gbps Port Type: 1 x 10G RJ45 Port Safety & Emission: FCC, CE, RoHS Environment: - Operating Temperature: 0 - 70 °C (32 - 158 °F) - Storage Temperature: -40 - 85 °C (-40 - 185 °F)
- Features: Support 10GBASE-T, 5GBASE-T, 2.5GBASE-T, 1000BASE-T, and 100BASE-TX Transmit data up to 30m* at 10 Gbps (UTP cat.6a or above) Support DDM (Temperature and Voltage) Hot-Pluggable SFP+ Footprint Features Support TX Disable function Commercial Product Operating Temperature Range: 0-70°C Fully Metallic Enclosure for Low EMI
- Model #: SM5310-T
- Item #: N82E16833704651
- Return Policy: Standard Return Policy
Works with my imported TL-SE2106PB. No way to test 10GBE, but now i have 2.5gbe connection between pfsense and switch

- Frequency Band: 2.4 GHz / 5 GHz
- Standards: IEEE 802.11ax
- Security: Support 64/128 bit WEP, WPA/WAP2/WPA3, WPA-PSK/WPA2-PSK, 802.1x
- Modulation: DBPSK, DQPSK, CCK, OFDM, 16-QAM, 64-QAM, 256-QAM, 1024QAM
- Model #: Archer TX20E
- Item #: 16R-00EE-00011
- Return Policy: Standard Return Policy
This was pretty easy to install. It did come with an install CD but I just downloaded what I needed from the website. Now you will have to have an ethernet cord or a usb wifi dongle to do this but it took like 5 minutes to figure all this out. It did not seem to connect until I had the software for it installed. Once installed I ran through a quick update to check and made sure it was the only wifi source and it has been working flawlessly ever since. (two weeks at this point)

- Model #: EAP215-BRIDGE KIT
- Item #: 0ED-000J-00117
- Return Policy: Standard Return Policy

- Brand: TP LINK
- Model #: ES206XPP-M2
- Item #: 0XP-001U-00DS6
- Return Policy: International Order Return Policy

- Model #: 69089112114
- Item #: 9SIB9R5KA06623
- Return Policy: View Return Policy

- Type: PoE Splitter
- Color: Black
- Specifications: Interface: 2 x 10/100/1000Mbps RJ45 Port AUTO Negotiation/AUTO MDI/MDIX 1 x POWER OUTPUT PORT Network Media 10BASE-T: UTP category 3, 4, 5 cable (Max 100m) EIA/TIA-568 100O STP (Max 100m) 100BASE-TX: UTP category 5, 5e cable (Max 100m) EIA/TIA-568 100O STP (Max 100m) 1000BASE-T: UTP category 5, 5e, 6 cable (Max 100m) Power Supply: 12VDC 1A, 9VDC 1A, 5VDC 2A Basic Function: Compatible With IEEE 802.3af Compliant PSEs Delivers Power Up To 100 Meters Optional 12VDC, 9VDC or 5VDC Power Output LED Indicator: PWR Dimensions: 3.2" x 2.0" x 0.9" Certification: FCC, CE, RoHS System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7, MAC OS, NetWare, UNIX or Linux. Environment Operating Temperature: 0°C - 40°C (32°F - 104°F) Storage Temperature: -40°C - 70°C (-40°F - 158°F) Opera...
- Model #: TL-POE10R
- Item #: N82E16833997213
- Return Policy: 45/1 Return Policy
Great product, great price, satisfies expectations. Performs as described.

- Standards: IEEE 802.11ac, IEEE 802.11a/b/g/n
- Frequency Band: 2.4 GHz / 5.0 GHz
- Wireless Data Rates: Up to 1.2Gbps
- Security: WPA, WPA2
- Model #: WL-WN572HP3
- Item #: 9SIC7HJM0A8394
- Return Policy: View Return Policy
Waterproof Long antenna

- Switch Type: other
- Format: Desktop
- Standards: IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
- Primary Ports: 24 x RJ45 + 4 x SFP
- Model #: SG2428P
- Item #: 0XP-001U-00667
- Return Policy: Standard Return Policy

- Brand: StarTech.com
- Type: Consumer Electronics
- Cat: 6
- Connector A: 1 x RJ-45 Male
- Model #: N6PATCH30BK
- Item #: N82E16812400956
- Return Policy: Standard Return Policy
Easy to install

- Model #: EAP723
- Item #: 0ED-000J-00126
- Return Policy: Standard Return Policy

- Wireless Data Rates: Speed up to 2400Mbps (The router must support 802.11ax)
- Frequency Band: 2.4Ghz/5Ghz/6Ghz
- Type: M.2 Wi-FI Adapter
- Standards: IEEE 802.11ax/ac
- Model #: WIFI 6E AX210
- Item #: 9SIC7B7M1R0332
- Return Policy: View Return Policy

- Frequency Band: 2.4 GHz / 5 GHz / 6 GHz
- Standards: IEEE 802.11a/b/g/n/ac/ax
- Security: WEP, WPA/WPA2/WPA3, WPA-PSK/WPA2-PSK
- Transmitted Power: 5 GHz: 20dBm(FCC) /15dBm(CE) (EIRP) 2.4 GHz: 20dBm(FCC) / 16dBm(CE) (EIRP) 6 GHz: 12dBm(FCC)
- Model #: Archer TXE72E
- Item #: 9SIA9U1KF35850
- Return Policy: View Return Policy
meets expectations I don't have an AX 5400, but my WAP's AX 3000 works just fine.

- Wireless Data Rates: MU-MIMO UTF-8 SSID WiFi MAC Address Filter • Maximum MAC Filters : 64 Wireless Scheduler Airtime Fairness RADIUS Client Universal Beamforming Explicit Beamforming
- Frequency Band: 2.4 GHz 5 GHz 6 GHz
- WAN Ports: 1 x 10Gbps for WAN/LAN 1 x 2.5Gbps for WAN/LANInternet Connection Type : • PPPoE • PPTP • L2TP • Automatic IP • Static IP • IPSec Dual WAN 3G / 4G LTE dongle 4G / 5G Auto Mobile Tethering Port forwarding • Maximum Port Forwarding Rule : 64 Port triggering • Maximum Port Triggering Rule : 32 DMZ DDNS NAT Passthrough : • PPTP Pass-Through • L2TP Pass-Through • IPSec Pass-Through • RTSP Pass-Through • H.323 Pass-Through • SIP Pass-Through • PPPoE Relay
- Brand: ASUS
- Model #: RT-BE92U
- Item #: N82E16833320608
- Return Policy: Standard Return Policy
Once setup, the router is excellent, however, I had to have a computer tech friend set it up, and it had its setup and communication difficulties before final operation...I never would have been able to connect the router myself.

- Frequency Band: 2.4 GHz / 5 GHz / 6 GHz
- Interface: PCIe Half Mini Card / M.2 (NGFF)
- Brand: Intel
- Model: AX210
- Model #: AX210.NGWG.NV
- Item #: 9SIADDZK118002
- Return Policy: View Return Policy
I appreciated how the Wi-Fi card arrived in numerous layers of plastic packaging, and that it was easy to swap in and out of my laptop. There were ample delivery updates, and it arrived in three days, which was faster than I anticipated.

- Brand: HP
- Type: Gateway
- Protocols: LLDP-MED for VLAN discovery; IPv4; TCP (RFC 793) in SSL/TLS; Domain Name System (DNS): A records (RFC 1706), SRV records (RFC 2782), RTP (RFC 1889, 1890), RFC 5966
- Security: HTTPS secure provisioning; Local Access Interface: IVR password
- Model #: 8F3H4AA#ABA
- Item #: 9SIA7BBKHC3015
- Return Policy: View Return Policy

- Brand: TP LINK
- Model #: ES206X-M2
- Item #: 0XP-001U-00DS3
- Return Policy: Standard Return Policy

- Model #: Deco X50-Outdoor(1-pack)
- Item #: N82E16833704682
- Return Policy: Standard Return Policy
Easy to use, app show useful network in formation, and configuration via app.